Merhabalar.

Excel eğitimlerimizde bugün Topla ya da İngilizce Kullananlar için Sum Fonksiyonunun nasıl kullanıldığına ve işlevinin ne olduğuna bakacağız.

Excel’de belirli sayı değerlerini toplarken 1. yöntem olarak standart toplama işlemi yapabildiğimizi biliyoruz.

Elimizde böyle bir veri kümesi varken değerleri sonucu yazdırmak istediğimiz hücreye

=A2+A3+A4+A5+A6+A7+A8

şeklinde yazabiliriz.

 

Not: Excel’de bir hücrede işlem yapabilmek için = operatörüyle başlamamız gerektiği unutulmamalıdır.

Eğer elimizde daha yüksek sayıda bir veri kümesi olsaydı. Bu ilk standart işlem çok çağ dışı kalacaktı.

Bunun için Excel’i yazan mühendisler Topla isminde hazır bir fonksiyon yapmışlar.

TOPLA Fonksiyonunun İngilizce Karşılığı Excel’de SUM şeklindedir.

Standart Kullanım

=TOPLA(A2;A3;A4;A5;A6;A7;A8)

Bu kullanımın aslında ilk kullanımdan çok farkı yok sadece Fonksiyon içine parametre değerleri giriliyor ve aralarına artı değil ; noktalı virgül konuluyor.

Burada ayrıca girebileceğiniz sayı 255 tanedir sadece. Daha fazla sayı değeri girmenize izin vermeyecektir.

Profesyonel Kullanım

Toplanacak Dizin Aralığı Belirtilerek daha kısa bir kullanım gerçekleştirebiliriz.

Excel’de bir dizi aralığı belirtmek için şu yöntem kullanılır.

Dizi_Başlangıç_Hücresi : Dizi_Bitiş_Hücresi

Buradan yola çıkarak toplanacak aralık değeri belirtilerek toplama işlemi gerçekleştirilebilir.

=TOPLA(A2:A8)

Anlık Toplam Görme

Eğer bir aralıktaki değerlerin toplamını anlık olarak görmek istiyorsanız bunu Durum Çubuğundan Takip Edebilirsiniz.

 

Otomatik Toplam Fonksiyonu Uygulama

Bir aralıktaki sayıları toplamak istersek aralığı Seçip Otomatik Toplam Sihirbazını kullanabiliriz.

Hemen altında değeri oluşturacaktır.

Ardışık Olmayan Hücreler İçin Topla Fonksiyonunu Kullanma

Bazen hücreler sayısal değeleri art arda barındırmazlar aralara boş hücreler girebilir. Ya da farklı nedenlerden dolayı ayrılmış olabilir. Böyle durumlarda topla fonksiyonunu aşağıdaki gibi kullanabilirsiniz.

=TOPLA(A2:A3;B2:B3;A6:A7)

Bu seçme işlemini yaparken CTRL +Farenin Sol Tuşu

Seçilmesi gereken aralık yada hücrelere belirtileiblir. Her aralık için Noktalı Virgülü Intellisense Otomatik yazacaktır.

Bu yazımdan bu kadar bir sonraki Excel yazımda görüşmek üzere.